Eggcorn Forum

Discussions about eggcorns and related topics

You are not logged in.

Announcement

Registrations are temporarily closed as we're receiving a steady stream of registration spam.

Anyone who wishes to register, please email me at chris dot waigl at gmail dot com with the desired username and a valid email address, and I will register you manually.

Thanks for your understanding.

Chris -- 2011-03-08

#1 2008-09-09 01:03:33

kem
Eggcornista
From: Victoria, BC
Registered: 2007-08-28
Posts: 2153

Alice goes down the rabbit hole

One of the search engines is behaving strangely.

I used the Google search on the main page (http://eggcorns.lascribe.net/) to look up “hustings.” This is the equivalent of typing “hustings site:eggcorns.lascribe.net” in the box on Google’s main search page. Google tells me that I can find the word “hustings” at http://eggcorns.lascribe.net/contribute … -page-38/.

When I click on the offered link I am taken to a collection of pre-forum posts. None of these posts, however, contain the word “hustings.” The posts are numbered and there are a couple of gaps in the numbering. The largest gap in the postings is at posting 199. The next posting is numbered 566.

Going to the Internet archive on the Wayback machine, I ask for the page http://eggcorns.lascribe.net/contribute … t-page-38/ . The Wayback machine finds this page filed under the date August 21, 2006. I look at the page (you can see this page if you go to http://web.archive.org/web/200608212320 … t-page-38/) and I discover that it is a series of posts from inside the missing sequence. On this page, in post 375 by Ken Lakritz, is a discussion of the word “hustings.”

Sometime, probably in the last few months, the Google indexing worm must have found and indexed the a page on eggcorn.lascribe.net that contained the word “hustings.” But when the server at eggcorns.lascribe.net is now asked for the same page, the page at “contribute/comment-page-38,” it does not deliver to the browser the page it gave to the Google worm.

“I can’t go back to yesterday – because I was a different person then.” -Lewis Carroll

Offline

 

#2 2008-09-10 04:42:28

patschwieterman
Administrator
From: California
Registered: 2005-10-25
Posts: 1665

Re: Alice goes down the rabbit hole

You’re right. This has been mentioned a number of times over the years, and I’ve even advocated jumping over to (non-site) Google in those cases where you’re sure something’s been posted but it’s not coming up. The problem (well, I assume it’s the same problem) also occasionally affects main-page searches for things on the forum—as I know from bitter experience. Peter Forster’s “high teeth” doesn’t show up there, but it does come up on the forum search page. I routinely search both these days.

Last edited by patschwieterman (2008-09-10 04:53:04)

Offline

 

#3 2008-09-11 23:30:43

kem
Eggcornista
From: Victoria, BC
Registered: 2007-08-28
Posts: 2153

Re: Alice goes down the rabbit hole

I’ve even advocated jumping over to (non-site) Google in those cases where you’re sure something’s been posted but it’s not coming up.

Going to Google directly doesn’t show anything more than the Google search box on the main page, does it? Searching for XYZ in the Google box on the main page is exactly the same as searching Google for XYZ site:eggcorns.lascribe.net

Peter Forster’s “high teeth” doesn’t show up there, but it does come up on the forum search page. I routinely search both these days.

Again, not quite sure what you mean. When I use the Google box on the main page and search for “high teeth” (with quotation marks around the phrase) Peter’s post shows up. Here are the search results: http://tinyurl.com/4q4zb2 . If I search for “high teeth” (with or without quotation marks) using the keyword search in the forum, his post also shows up (search result here: http://eggcorns.lascribe.net/forum/sear … =146957039). Or were you talking about searching with the first search box on the main page. That doesn’t yield the post in question because it’s only a post and not in the database, right?

Offline

 

#4 2008-09-12 08:22:25

patschwieterman
Administrator
From: California
Registered: 2005-10-25
Posts: 1665

Re: Alice goes down the rabbit hole

Well, I just clicked on the link you provide and got (repeatedly) the “Your search returned no hits” message—so the link’s not working right now. But I do believe you—I’ve seen this before a number of times: there seem to be certain “access holes” with the main page search engine that come and go.

Offline

 

#5 2008-09-12 19:28:09

kem
Eggcornista
From: Victoria, BC
Registered: 2007-08-28
Posts: 2153

Re: Alice goes down the rabbit hole

Indeed, the second link is broken. But if you type “high teeth” into the Forum search engine you will see the results.

Interesting that the link is broken after only a day. I can see by its format that the search function is generating an internal reference to the search target instead of coding the target itself in the URL. Apparently it trashes these internal reference after a short period of time. Bummer.

Offline

 

Board footer

Powered by PunBB
PunBB is © 2002–2005 Rickard Andersson
Individual posters retain the copyright to their posts.

RSS feeds: active topicsall new posts